Trouble receiving images in emails

Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules
User avatar
cdenice
IncrediUser
IncrediUser
Posts: 2212
Joined: Wed Jan 13, 2010 6:04 am
Location: Long Island, NY

Re: Trouble receiving images in emails

Postby cdenice » Tue Feb 01, 2011 5:58 pm

Hi,

Try, from the menubar clicking 'tools' then 'options'. Now select the 'security' tab and click on the 'external image settings' button. Uncheck the 'block external images' box.

Hope that helps.
Image
HELP !!!
Image

rscali47
IncrediUser
IncrediUser
Posts: 54
Joined: Mon Jan 10, 2011 10:52 pm

Re: Trouble receiving images in emails

Postby rscali47 » Tue Feb 01, 2011 8:28 pm

cdenice wrote:Hi,

Try, from the menubar clicking 'tools' then 'options'. Now select the 'security' tab and click on the 'external image settings' button. Uncheck the 'block external images' box.

Hope that helps.
Hello

Thank you for your suggestion. But it did not work, I am not using Incredimail to check if my letters show up correctly. I am going to the web sites and logging into say Gmail. There if I look the email it doesn't appear as it should if is often missing graphics. I did not realize that the stationery was not being seen until I just happened to ask a friend if they liked the stationary and they told me that it did not show. Unfortunatly this occurs after one has purchased the product and tries some of the newer stationery or buys the gold stationary thinking it will also work. I also have the Letter creator and have tried to create new stationery. Stationery created by LC will not work as seen by the Incrediemail program. It perhaps is a problem that occurs in the creation of the stationary with an updated LC. This seem likey as some stationery worrks byt all the newer stuf f does not. As I have said, Have tested this with a variety of emai clients as well as my own ISP. Incredimail advertises that it works with most clients and lists Hotmail,yahoo, Gmail AOL and major ISPs. I have Frontier as an isp and it is among the largest in the US. I have gone the extra mile in testing this but to avail. All that I am told it that it is being worked ,but only after I point out that it fails to work with the carriers that are advertised. The standard line is wel l it does not work with that carrier ,write to say hotmail support . It is only when I ask that they show me a carrier it does work with in all cases that they say the are working on it. This is a dishonest way of dealing with a customer's legitimate complaint. If they are really working on it why say the problem is the fault of hotmail etc?
Parting point I have also tried Incredimail with the Russian mail.ru. It should work with that as mail.ru has it's own stationery that works perfectly with say gmail,or my isp.

User avatar
cdenice
IncrediUser
IncrediUser
Posts: 2212
Joined: Wed Jan 13, 2010 6:04 am
Location: Long Island, NY

Re: Trouble receiving images in emails

Postby cdenice » Tue Feb 01, 2011 9:39 pm

Hi rscali47,

I just created a new letter (stock letters behave the same) with a background, top, left, right and bottom image. The background image was missing in all my webmail accounts. My ISP web email account didn't show a background image same with my Yahoo, Hotmail, AOL, and Gmail accounts. The only images that were correct were the ones I used for the 'top', 'left', 'right' and 'bottom' of the letter I created. This also happens with letters that I haven't created. THIS IS A REAL PROBLEM!!!

I know this use to work. I checked on it a while back. I never thought I'd have to keep monitoring this feature (who's got the time for that).

Anyone else having these same problems?
Image
HELP !!!
Image

rscali47
IncrediUser
IncrediUser
Posts: 54
Joined: Mon Jan 10, 2011 10:52 pm

Re: Trouble receiving images in emails

Postby rscali47 » Thu Feb 03, 2011 5:24 pm

Hello cdenice,

Finally someone believes me. I hope that you are able to get support to listen to you. I have had no luck in getting support to look at this bug. I would not have known either but I asked a friend about the stationery and wanted to know if the liked it. I was surprised as I had hoped that they would have commented on it. They had never gotten to see the stationary. I investigated the issue and found out that some stationery works while others will not it seems to work with all the stationery that is downloaded with Incredimail but not that is downloaded later. I got Letter Creator and found that all the new stationery that had a back ground was missing them. As you said , who has time for that? It is unreasonable to expect the user to have do quality control on Incredimail 2 and Letter Creator. Let me know what Support's answer is to you. I really hope the do not try to tell you that it is the carrier as that would verify my belief that they did not take my submission to support seriously and have not been doing anything about this problem. I replied to your other post at viewtopic.php?f=15&t=5823 Thank you, hope to hear how you fare with support. Take care.

PS : I am sure others have this problem, they just do not know they have it. Or after trying to deal with support, they get tired, give up, and accept the line from support that it is the fault of Gmail, HotMail etc.

User avatar
Karsten
IncrediUser
IncrediUser
Posts: 7
Joined: Sat Jan 29, 2011 2:38 am
Location: Wherever I'm needed
Contact:

Re: Trouble receiving images in emails

Postby Karsten » Sat Feb 05, 2011 11:26 pm

Reminds me of the topic about installed Windows type fonts not being available in IM ...

... where the moderator regarded the issue as solved by stating that "this is intentional". They locked the topic so it wasn't possible to answer and tell them that it's o.k. to display a warning (with an option to turn it off !!!) that a message may not appear as it was intended if the recipient does not have the same type fonts installed that the sender used. It is not o.k., however, to block one of Windows' standard functionalities without leaving the user any choice. Instead of the lazy nonsense to block the access to the type fonts installed in Windows, it would be much better to figure out a way to include type fonts with the message in case a recipient does not have them. Works fine with websites, which always display as intended. Maybe it's possible to do something similar with e-mail messages (many multimedia newsletters seem to manage), maybe it's not, that's not the issue. The issue is that the choice is to be left to the user, not the programmer -- or worse, some marketing weirdo who can't think of a smart way to ensure layout compatibility.

The same goes for many other of IncrediMail's incompatibilities in general: they demand creative thinking and technical ingenuity to appear correctly on the screens of recipients who use another e-mail software. Crippling and disabling features isn't going to cut it. Then again, maybe IncrediMail has just found the next function they can charge extra for, calling it a Super Premium Font Pack license ...

Back to this topic: it is obviously possible to have background images, non-white backgrounds and stationery in e-mails and newsletters -- proven by the fact that messages created with these attributes in other programs appear just fine. Consequently, we might be looking at another example of neglect or simply not caring once the cash is in their pocket. The software has been around since ten years, and some parts and elements desperately need an overhaul. How is it possible that after such a long time, there are still incompatibilities and discrepancies between what was intended and what is displayed? If the ten years were invested in research and the development of programming techniques, instead of "what else can we block, cut out, remove and charge extra for?", simple bugs like these should long be a thing of the past.

GmaCoo
IncrediUser
IncrediUser
Posts: 22
Joined: Sun Dec 05, 2010 10:29 pm

Re: Trouble receiving images in emails

Postby GmaCoo » Sun Feb 20, 2011 6:51 pm

I'm having the stark white background issue, too, both in IM and LC. I especially have enjoyed in the past being able to have a colored background where I can place some of the many images from my folders. Now all I see from the stats I've downloaded is the image on the stat, but not any of the colored background that is a part of that piece of stationery. Friday (This is Sunday) I consulted, via Email, VIP support about this problem, hoping for an answer soon (If there is one.).

I've lost count of how many times I've reinstalled the full version of IM2. I'm using version 4878, Win7, IE 8 and Firefox. I always readd my registration numbers after the reinstall. That hasn't helped at all.

I was beginning to think my problems lie with the Internet Options settings in Internet Explorer. Almost I reset them, but going back to default would reset all the programs settings. My other paint programs, Paint.Net and Paint, have no hesitation in pouring color into their backgrounds.

My Emoticon Center selection box is also blank and white. The selection frame scoots around in the empty box. When clicked it deposits (surprise) an emoticon into my letter. That situation is not too bad because the surprise selection lines itself up at the top of the page and can be selected from there.

LetterCreator will insert an image into the page (using body tab), but refuses to add any background color, nor will it change the text color from black. In IM, the highlighter will not work nor will the text color deliver anything but black.

My computer was out of service for 3 months until about a week and a half ago. (Faulty memory chip) IM has been doing this since I got back on line. No other program is having problems, nor did IM behave this way before.

Mynth
IncrediUser
IncrediUser
Posts: 5
Joined: Tue Mar 01, 2011 9:48 pm

Re: Trouble receiving images in emails

Postby Mynth » Tue Mar 01, 2011 9:52 pm

Hello

I Happen the same problem.

IncrediMail dont show the images in the emails, instead it show an red X. It works fine until a week ago but suddenly it dont work.

Mynth
IncrediUser
IncrediUser
Posts: 5
Joined: Tue Mar 01, 2011 9:48 pm

Re: Trouble receiving images in emails

Postby Mynth » Tue Mar 01, 2011 10:08 pm

Hello

I finally solve the problem.
The problem is that IE dont work (I use Firefox and I dont see that IE dont work).
You must repair the conection with IE.
To do this follow this steps:
http://support.microsoft.com/kb/970168/es

I hope it help you.


Return to “Technical Issues (crashes, error messages, etc.)”

Who is online

Users browsing this forum: No registered users and 6 guests