Can't send emails , I have XP, ATT U-verse  [solved]


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

Can't send emails , I have XP, ATT U-verse  [solved]

Postby erniecane » Thu Dec 17, 2009 3:13 am

Your IncrediMail Version: XE
Your Internet Browser Type: Internet Explorer 7
Your Operation System: Windows XP

What have you done before the problem occurred?
I can receive emails but cannot send them. I have had Incredimail for at least 8 or 9 years now. There seems to be more problems lately then ever before. My Incredimail was working fine , then all of sudden not able to send emails. This happened a few months ago and eventually through someone else's help on here I got it going again. The problem seems to be with the send port. That is the message I get when trying to send emails. I can send emails from another site but not Incredimail. Since I use Incredimail as my primary email this causes alot of problems. If I can't fix this pretty soon I am going to have to go another primary email. Any one who has a similar problem as myself , I would be very grateful for some help. Thanks

If you receive any error message, please quote it precisely:
I can't quote it exactly but it says problem at the smtp port unable to connect.

Please provide a full description of the problem:
I am very disappointed that I can't get this problem resolved
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby Martine » Thu Dec 17, 2009 4:17 am

So what SMTP port are you using? And who is your internet provider.
Martine - VIP member

Image Chez Martine
User avatar
Martine
IncrediMaster
IncrediMaster
 
Posts: 418
Joined: Thu Sep 10, 2009 11:58 am

Re: Can't send emails , I have XP, ATT U-verse

Postby erniecane » Thu Dec 17, 2009 12:51 pm

Bellsouth, ATT , SMTP 25 and POP3 110. Outgoing and Incoming servers are both mail.bellsouth.net no check in authentication box (have tried both ways) Thanks for any help you can give I would be very grateful
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby erniecane » Thu Dec 17, 2009 3:02 pm

message say does not respond

Socket Error: 10060 , Port: 25, Protocol: SMTP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby IncrediModerator » Thu Dec 17, 2009 4:18 pm

It seems that your email account is not configured correctly. Here are the correct settings according to AT&T website:

http://www.att.com/esupport/article.jsp?sid=KB401570

Incoming (POP) pop.att.yahoo.com
Outgoing (SMTP) smtp.att.yahoo.com (requires authentication)
Incoming/Outgoing User Name: Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
Incoming mail port #: 995, secure connection (SSL) checked
Outgoing mail port #: 465, secure connection (SSL) checked
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image
IncrediModerator
Site Moderator
Site Moderator
 
Posts: 6193
Joined: Wed Aug 12, 2009 2:58 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby erniecane » Thu Dec 17, 2009 7:17 pm

I did what you said and it comes up server does not serve ssl connection
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby erniecane » Thu Dec 17, 2009 7:19 pm

Even after I put in the 465 in the outgoing port , I tried to send and when I went back to check my port settings it had switched back to 25
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby IncrediAdmin » Thu Dec 17, 2009 10:36 pm

Please try to setup your account in Outlook Express and let me know if you are able to send an email through it.

This is only a test that will give us more information about the problem you are describing here.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image
User avatar
IncrediAdmin
Site owner
Site owner
 
Posts: 581
Joined: Thu Apr 24, 2008 11:29 am

Re: Can't send emails , I have XP, ATT U-verse

Postby erniecane » Fri Dec 18, 2009 2:37 am

I can send email on yahoo and bellsouth but not incredimail. They are not what I use as my primary email but I have tried both of these and there isn't a problem
erniecane
IncrediUser
IncrediUser
 
Posts: 10
Joined: Sun Oct 25, 2009 5:46 pm

Re: Can't send emails , I have XP, ATT U-verse

Postby IncrediAdmin » Fri Dec 18, 2009 3:28 am

erniecane wrote:I can send email on yahoo and bellsouth but not incredimail. They are not what I use as my primary email but I have tried both of these and there isn't a problem


Yes, but Yahoo is not an email client, it is an email web based service. I would like to check that you can send with any other [url]email client[/url].

Please try to setup your email account in Outlook Express.

Thank you.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image
User avatar
IncrediAdmin
Site owner
Site owner
 
Posts: 581
Joined: Thu Apr 24, 2008 11:29 am

Next

Return to Email Account Issues

Who is online

Registered users: Google [Bot], Gordfarraro, jianyfjd, Jusassele, xiaptbmx