535 5 70 authentication failed


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

535 5 70 authentication failed

Postby tashart » Thu Jul 18, 2013 7:06 am

Your IncrediMail Version: 2.5
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
Nothing

If you receive any error message, please quote it precisely:
5535 5.70 Authentication failed

Please provide a full description of the problem:
Out of the blue I realized my emails were not being sent, instead they were being held in the outbox. When I clicked on 'Get Mail' the error 535 5.70 appeared. I double checked my username and password to make sure they were correct but it still didnt work. I then removed that account and tried to re add it but was told again my username or password were incorrect (when they are correct !)????? I don't know what else to try????
tashart
IncrediUser
IncrediUser
 
Posts: 3
Joined: Thu Jul 18, 2013 6:58 am

Re: 535 5 70 authentication failed

Postby tashart » Thu Jul 18, 2013 7:11 am

I have also made sure that 'my server requires authentication' is ticked
tashart
IncrediUser
IncrediUser
 
Posts: 3
Joined: Thu Jul 18, 2013 6:58 am

Re: 535 5 70 authentication failed

Postby IncrediAdmin2 » Thu Jul 18, 2013 11:00 am

The issue you are dealing with may be caused by incorrect account details. I would like you to reconfigure your email using the 'Email Setup Wizard':
 
1.   First please refresh your IncrediMail installation by clicking here:

http://www.incredimail.com/English/down ... rsion=test

2. Click 'Tools' and then select 'Email Accounts'.

3. Chose your account, click 'Remove'. To reconfigure the account, click 'Add'.

4. In the Account Wizard window, chose 'Let me configure settings myself', and click 'Next'.

Please Note – If you do not have another email client installed on your computer, you will not see the 'Let me configure…' option. Continue to Step 5.
 
5.  Please choose your email service provider. If it is not listed, click 'Other'.
 
6.  Follow the instructions to set up your account.
 
Let me know the results.
 
Please Note: Make sure that the password that you have entered is identical to the one your email account provider has given you.
Best regards,

IncrediAdmin2
IncrediMail Customer Support
IncrediAdmin2
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 4329
Joined: Tue May 15, 2012 11:42 am

Re: 535 5 70 authentication failed

Postby tashart » Fri Jul 19, 2013 1:24 am

I have tried all that already. Also, I don't have the 'Let me configure settings myself' option. Is there anything further I could try?? My password is definitely correct and matches that of my internet provider
tashart
IncrediUser
IncrediUser
 
Posts: 3
Joined: Thu Jul 18, 2013 6:58 am

Re: 535 5 70 authentication failed

Postby IncrediAdmin2 » Tue Jul 23, 2013 4:34 pm

The 'Let me configure myself' option only appears if you have an email account configured in another mail client. If you do not see that option, it will be the default and only choice.

Since you are experiencing this problem, I would like you to try and boot your computer in Safe Mode, which loads Windows with only the necessary drivers, then try using IncrediMail again.

To boot your Windows in Safe Mode, please do the following:
Print out these instructions, so that you can follow them after restarting your computer.
Restart your computer.
Before Windows starts, press the 'F8' key on your keyboard.
Select the 'Safe Mode (with Networking)' option from the 'Mode Select' menu.
After Windows starts up, open IncrediMail and let me know if the problem continues to occur.


Note: To restore your computer to its normal state, simply reboot it.
Best regards,

IncrediAdmin2
IncrediMail Customer Support
IncrediAdmin2
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 4329
Joined: Tue May 15, 2012 11:42 am


Return to Email Account Issues

Who is online

Registered users: asdlee, Google [Bot], slagmi