incredimail won't send mail  [solved]


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

incredimail won't send mail

Postby Kris » Wed Jan 13, 2010 6:54 pm

Your IncrediMail Version: IncrediMail 2.0
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?
search the internet

If you receive any error message, please quote it precisely:
The outgoing mail server 'mail.comcast.net' does not respond,please try again later.If this problem persist,contactyour internet service provider.

Socket Error: 10060 , Port: 25, Protocol: SMTP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


Please provide a full description of the problem:
I just installed IM on a windows 7 ,receiving mail is no problem,but when sending a mail I get this message .I contacted Comcast and they said there must be something wrong with Incedimail.

Thank you in advance. emoticon-0100-smile
Kris
IncrediUser
IncrediUser
 
Posts: 1
Joined: Wed Jan 13, 2010 6:05 pm

Re: incredimail won't send mail

Postby dsmith7981 » Thu Jan 14, 2010 2:53 am

Hello. Comcast usually provides setup guidelines (ports, servers settings, etc.) for e-mail clients. Suggest you obtain that info to correctly configure Incredimail.
Sincerely, DSmith7981
User avatar
dsmith7981
IncrediMaster
IncrediMaster
 
Posts: 281
Joined: Tue Nov 03, 2009 7:53 pm

Re: incredimail won't send mail  [solved]

Postby Martine » Thu Jan 14, 2010 12:15 pm

Many ISPs Comcast included block all traffic to port 25 in an effort to stop spam. So replace the port number 25 with 587.
Martine - VIP member

Image Chez Martine
User avatar
Martine
IncrediMaster
IncrediMaster
 
Posts: 418
Joined: Thu Sep 10, 2009 11:58 am


Return to Email Account Issues

Who is online

Registered users: asdlee, Google [Bot]