Incoming mail goes directly to delete folder


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

Incoming mail goes directly to delete folder

Postby kathie53 » Sat Mar 13, 2010 7:17 am

Your IncrediMail Version: IncrediMail2 build 6064501
Your Internet Browser Type: Internet Explorer 8
Your Operation System: Windows 7

What have you done before the problem occurred?
I had/have made no changes to my computer or incredimail program. this occured after my computer was running for a few hours.

If you receive any error message, please quote it precisely:


Please provide a full description of the problem:
I seem to be having several issues with the IncrediMail2
1)All of a sudden my incoming email goes right to my delete file. The incoming emails do not appear in my "in box" but in my "delete"
2)If I click on "always show from this sender" Not only does the senders email address automatically get put in my contacts(which I may not want in my contacts), but the next time I receive and email from that sender I have to click on that "always show......"
3) Also sometimes when I open Incredimail to read my mail the print is normal size and other times it is very small. Hope I can get some help with a few of these problems. Anyone else experiencing these issues?
kathie53
IncrediUser
IncrediUser
 
Posts: 5
Joined: Sun Feb 21, 2010 7:12 pm

Re: Incoming mail goes directly to delete folder

Postby IncrediModerator » Sun Mar 14, 2010 10:12 am

First, please verify that you did not block the email sender by mistake.

In the IncrediMail main window, click the 'Tools' menu and select 'Blocked Senders...'. If the email sender is on the 'Blocked Senders' list, their email will go directly to the 'Deleted Items' folder. To unblock the email sender, simply select them, click 'Delete' and select 'Yes'.


If the email sender is not on the 'Blocked Senders' list, please click here.

Click 'Run' in the File Download dialog, click 'Run' again when asked to run the software and follow the instructions in the SupportUtil dialog.

Open IncrediMail and let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image
IncrediModerator
Site Moderator
Site Moderator
 
Posts: 6193
Joined: Wed Aug 12, 2009 2:58 pm

Re: Incoming mail goes directly to delete folder

Postby kathie53 » Mon Mar 15, 2010 6:12 pm

I had only 5 people/vendors in my Blocked senders file. I did as you said and now I am receiving my email correctly. However, does this mean I cannot use the block sender option?
Also, can you address my 2nd question regarding if I click on "Always show from sender" the sender is automatically put in my contacts folder. And eventhough I click on that if I receive an email from the same sender the info is still blocked.
kathie53
IncrediUser
IncrediUser
 
Posts: 5
Joined: Sun Feb 21, 2010 7:12 pm

Re: Incoming mail goes directly to delete folder

Postby moonstar » Mon Mar 15, 2010 6:26 pm

Are the senders you unblocked the same ones that were arriving in your Deleted Items folder?

As for your second question, if you click 'Always show...' the sender will be added to your Address Book.

If you do not wish to add them, simply click 'Show Images'!
Best regards,

Moonstar
IncrediMail Customer Support

Image Image
moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 2962
Joined: Thu Nov 12, 2009 12:45 pm

Re: Incoming mail goes directly to delete folder

Postby kathie53 » Mon Mar 15, 2010 10:59 pm

Thank you for the quick response. I only had blcoked maybe 5 or 6 addresses/vendors. And ALL my incoming mail went to the delete folder not just the ones I had requested to block. So it appears that if I block a sender than all my incoming email will do directly into delete. Is there possible going to be a fix on the Always show...automatically going into the contacts. It takes a lot of time to go back into contacts to remove all the ones I don't want in there. Thanks again
kathie
kathie53
IncrediUser
IncrediUser
 
Posts: 5
Joined: Sun Feb 21, 2010 7:12 pm

Re: Incoming mail goes directly to delete folder

Postby moonstar » Tue Mar 16, 2010 9:34 am

The 'Always Show...' is set to automatically add a user to your Address Book, since this user is most likely someone you correspond with on a regular basis. This also helps IncrediMail to remember the user is not spam, and it is safe to show images (images are used by spammers to collect data, lead you to spam websites, or place spyware on your computer).

This is why the 'Show Images' button is also an option. You can click this button instead of 'Always Show...' to see the images, and the user will not be added to your Address Book.

As for your Blocked Senders, can you please add one email address to your Blocked Senders and see if this happens again?
Best regards,

Moonstar
IncrediMail Customer Support

Image Image
moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 2962
Joined: Thu Nov 12, 2009 12:45 pm


Return to Email Account Issues

Who is online

Registered users: asdlee, Google [Bot]