data export problem


Share/Bookmark
Use this forum to get a solution for any technical issue that you have with IncrediMail (not send/receive problems).
Forum rules
Please read them carefully before posting new topic - Forum rules

Re: data export problem

Postby donahu1 » Fri Jun 18, 2010 1:32 am

chocolaterose wrote:I was trying to 'export' to an external drive, which i have been able to do in the past with different OS. You have not muddled anything. The other problem just happened yesterday.


Lucky you, I've never, never, ever been able to properly back up my IM. I am constantly reformatting hard drive to do beta testing so I am rebuilding a lot. When I try to export, it always fails. I don't care what build I am using, they just can't fix it period! I've downloaded probably 15-20 NEW builds thinking that maybe this time it will work.
I can import and everything looks like it is doing okay until half way throught when it asks to point to XXXX. data2 or some such thing. I only have data1 available. I am runing build 6104631 which I assume is the latest.
I can receive all my contacts and that certainly helps but I loose all my personal annimations, letters, etc.. And more importantly, some valuable mail.
I am a licensed user and have been for years. Fortunately, I have an IM disk and can get bonus stuff there.

I guess I need to go back a bit and check out the 'manual' approach. here's hoping
donahu1
IncrediUser
IncrediUser
 
Posts: 14
Joined: Wed Oct 21, 2009 2:10 am

Re: data export problem

Postby donahu1 » Fri Jun 18, 2010 2:34 am

Congrats to Sirrah! I have been able to export for the first time ever! Never seen a 'complete' message before. You are so right. I have 4 hard drives and always tried backing to something other than my C drive. Backing up on the C drive did the trick. I then moved the folder over to another drive.
Thank you , thank you ..

Now if we can ever get the software engineers to fix the problem it would be even nicer not to have a work around..
donahu1
IncrediUser
IncrediUser
 
Posts: 14
Joined: Wed Oct 21, 2009 2:10 am

Re: data export problem

Postby exbrooklyn » Sun Aug 15, 2010 4:53 pm

I tried the instructions offered for the manual back-up and something bizarre happened. All the mail for the identity I was signed into when I did that back up vanished from IncrediMail while all the mail for my other identities remained intact. Did I do something wrong? How do I get back the mail I lost when I did the back-up? and why can't IncrediMail make the export function work in this new version?!?
exbrooklyn
IncrediUser
IncrediUser
 
Posts: 4
Joined: Sun Aug 15, 2010 4:46 pm

Re: data export problem

Postby exbrooklyn » Sun Aug 15, 2010 6:02 pm

Never mind. I figured it out. Got everything back to the way it should be - with a lot of copying and deleting. NOW will do the export in Safe Mode. That appears to be the only quick solution that actually works!

If IM knows this is an issue, why aren't they fixing it instead of telling me to download and reinstall the program? This shouldn't be such an exasperating task. It's the absolute WORST part of trying to set up a new PC. emoticon-0101-sadsmile
exbrooklyn
IncrediUser
IncrediUser
 
Posts: 4
Joined: Sun Aug 15, 2010 4:46 pm

Previous

Return to Technical Issues (crashes, error messages, etc.)

Who is online

Registered users: asdlee, Google [Bot], jianyfjd