Setting up E-mail


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

Setting up E-mail

Postby jamesamoody » Mon Dec 13, 2010 9:33 pm

Your IncrediMail Version: FREE <?> incredimail2
Your Internet Browser Type: FireFox 3.5
Your Operation System: Windows Vista

What have you done before the problem occurred?
I have attempted to set up and delete my hotmail account many times I have tried to install and delete Incredimail multiple times I have tried to contact my ISP but as Hotmail works "It's all good" to them. Hot mail has been just as responsive as you have so far. so my options are few and my patience is thin. But in answer to your question: "What did I do before the problem occured?" I started up your program and the issues began. starting with the log-in data.

If you receive any error message, please quote it precisely:
It gives me an error at the beginning of setup even though the user name and password are right. It says << OOP's something is wrong >> But will let me continue on and then all I can do is recieve E-mail I CAN NOT send anything!!!! I am using window Vista McAffy Antivirus I get this error when
I try to send an Email << Socket Error: 10061 , Port: 25, Protocol: SMTP.No connection could be made because the target machine actively refused it. >>

And after having done this I have seen the E-mail stay between attempts and have even had up to 4 copies of each Email and I have seen the entire inbox go POOF! GONE!.


Please provide a full description of the problem:
am attempting to post a message and this thing seems to hate me just like your program incredimail2 I am using Vista and Mcaffy Antivirus, when I try to add my hotmail account in I get an error that something went wrong nothing specific but it will make a hamstrung accout that will recieve E-mail but not send E-mail. Qwest will not assist as Hotmail works fine. I have not found any help on websight, I have deleteed and re-installed progam severl times I have put in an "add neew account" and deleted account several times. Nothing seems to work. Wife like this program for some odd reason but am about to chuck whole Idea out window. I was going to buy the full upgraded version for Christmas but have decided that as I can not get any answer from anybody about the free version, I have little hope for the paid for version. I will only devoted another few hours to the many hours of banging head against keyboard for a net result of lost many hours and zero progress.


Highly dissatisfied

James Moody
jamesamoody
IncrediUser
IncrediUser
 
Posts: 6
Joined: Mon Dec 13, 2010 11:46 am

Re: Setting up E-mail

Postby moonstar » Tue Dec 14, 2010 8:55 am

This issue is most likely caused by your anti-virus blocking your email. To correct this, please read the following article:

http://help.incredimail.com/incredimail/help_center/help_article.aspx?is=t&article_id=268&lang_id=9&referrer_id=1

If this doesn't help, please let me know immediately.
Best regards,

Moonstar
IncrediMail Customer Support

Image Image
moonstar
IncrediMail Support Team Member
IncrediMail Support Team Member
 
Posts: 2962
Joined: Thu Nov 12, 2009 12:45 pm


Return to Email Account Issues

Who is online

Registered users: asdlee, Google [Bot], Grainuala