Problem sending Windows Live Hotmail with IncrediMail


Share/Bookmark
Get help with Send/Receive problems, Account configuration, Ports numbers, Email Servers and more!
Forum rules
Please read them carefully before posting new topic - Forum rules

Problem sending Windows Live Hotmail with IncrediMail

Postby HelloJoe » Mon Sep 14, 2009 8:20 am

Hello, I have been using the IncrediMail Support Site as well, so here is the information:
Tracking Number: <<#484887-654308516#>>
"Subject Heading" Number: 888AA8C2-7A3C-4BAC-85CE-E4A69952BBBB
Post Title: Sending and Receiving

This is the information I filled in:

I have a Windows Live Hotmail account, and I have configured so it's POP3 and STMP and all of that, and I can recieve emails fine, but I'm trying to send one, but it dosen't seem to work.

What was the result?
It tries to connect, then comes up with an error message about STMP. (I am using port 587 for STMP)

If you got any error messages, please quote them here:
The outgoing mail server 'stmp.live.com' does not respond, please try again leter. If this problem persists, contact your Internet Service Provider. (DETAILS:) Socket Error: 10060, Oirt 587, Protocol: STMP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host failed to respond.

Additional Information:
Incoming mail (POP3): 995
Outgoing mail (STMP): 587
(both "This server requires a secure connection (SSL) are ticked)
Incoming mail server: pop3.live.com
Outgoing mail server: stmp.live.com
(Ticked "log on using Secure Password Authentication")
(Ticked "My server requires authentication")

I am not sure if the Support Centre got my email reply, so I thought post a question here. If you could help me as soon as possible, that'd be great.
HelloJoe
IncrediUser
IncrediUser
 
Posts: 3
Joined: Mon Sep 14, 2009 8:10 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby IncrediAdmin » Mon Sep 14, 2009 8:37 am

Hello Travis,

I read the correspondence that you have with one of the support technician and as far as I can see you have the same problem also with Window Live.

So, if you receive the same error message on different email clients, the problem is with your email account.

My suggestion to you is to keep working with the support technician, this will be the best way to resolve this issue.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image
User avatar
IncrediAdmin
Site owner
Site owner
 
Posts: 580
Joined: Thu Apr 24, 2008 11:29 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby HelloJoe » Mon Sep 14, 2009 11:26 am

Can I just reply to the responce from the support centre via email?
HelloJoe
IncrediUser
IncrediUser
 
Posts: 3
Joined: Mon Sep 14, 2009 8:10 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby IncrediAdmin » Mon Sep 14, 2009 11:43 am

HelloJoe wrote:Can I just reply to the responce from the support centre via email?


Yes - it will be better.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image
User avatar
IncrediAdmin
Site owner
Site owner
 
Posts: 580
Joined: Thu Apr 24, 2008 11:29 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby HelloJoe » Mon Sep 14, 2009 1:23 pm

I sent a reply via email over 24 hours ago, and recieved nothing. I am unsure if this is regular.
HelloJoe
IncrediUser
IncrediUser
 
Posts: 3
Joined: Mon Sep 14, 2009 8:10 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby IncrediAdmin » Mon Sep 14, 2009 2:18 pm

Don't worry, you'll receive an answer very soon.
Best regards,

IncrediAdmin
IncrediMail Customer Support

Image Image
User avatar
IncrediAdmin
Site owner
Site owner
 
Posts: 580
Joined: Thu Apr 24, 2008 11:29 am

Re: Problem sending Windows Live Hotmail with IncrediMail

Postby greg » Sat Sep 26, 2009 10:43 pm

HelloJoe wrote:Hello, I have been using the IncrediMail Support Site as well, so here is the information:
Tracking Number: <<#484887-654308516#>>
"Subject Heading" Number: 888AA8C2-7A3C-4BAC-85CE-E4A69952BBBB
Post Title: Sending and Receiving

This is the information I filled in:

I have a Windows Live Hotmail account, and I have configured so it's POP3 and STMP and all of that, and I can recieve emails fine, but I'm trying to send one, but it dosen't seem to work.

What was the result?
It tries to connect, then comes up with an error message about STMP. (I am using port 587 for STMP)

If you got any error messages, please quote them here:
The outgoing mail server 'stmp.live.com' does not respond, please try again leter. If this problem persists, contact your Internet Service Provider. (DETAILS:) Socket Error: 10060, Oirt 587, Protocol: STMP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host failed to respond.

Additional Information:
Incoming mail (POP3): 995
Outgoing mail (STMP): 587
(both "This server requires a secure connection (SSL) are ticked)
Incoming mail server: pop3.live.com
Outgoing mail server: stmp.live.com
(Ticked "log on using Secure Password Authentication")
(Ticked "My server requires authentication")

I am not sure if the Support Centre got my email reply, so I thought post a question here. If you could help me as soon as possible, that'd be great.


HelloJoe, hi i use Windows Live Mail to but what i had to do is make Incredimail the default mail server and Windows Live not the Default mail server that might be your problem plus turn off Windows Live junk email filter that was a headache for me until i turned that off i got nothing try that to see if that helps any
greg
IncrediUser
IncrediUser
 
Posts: 12
Joined: Wed Sep 16, 2009 6:12 pm
Location: Seattle,Wa,usa


Return to Email Account Issues

Who is online

Registered users: Google [Bot]