Email putting in Capital Letters at start of sentences


Share/Bookmark
Here you will find answers about IncrediMail and Microsoft new operation system - Windows 7!
Forum rules
Please read them carefully before posting new topic - Forum rules

Email putting in Capital Letters at start of sentences

Postby ElaineF » Mon Apr 18, 2011 10:19 am

Your IncrediMail Version: Version 2
Your Internet Browser Type: Google Chrome
Your Operation System: Windows 7

What have you done before the problem occurred?
Bought a new computer with Windows 7

If you receive any error message, please quote it precisely:


Please provide a full description of the problem:
I am from England. English Grammar doesn't have sentences starting with capital letters. It is very infuriating to have to keep
going back and changing every line. This is why I will not subscribe. This problem seems to be with Windows 7.

Also can you change the type face to be bigger on e.mails.

Many thanks

Elaine
ElaineF
IncrediUser
IncrediUser
 
Posts: 2
Joined: Mon Apr 18, 2011 10:06 am

Re: Email putting in Capital Letters at start of sentences

Postby IncrediModerator » Mon Apr 18, 2011 10:24 am

To prevent IncrediMail from capitalizing the first letter in each sentence, simply do the following:

In the IncrediMail main window, click the 'Tools' menu and select 'Options...'.

Select the 'Language' tab and click 'Spelling Options...'.

Clear the 'Capitalize first letter of sentences' checkbox.

Please let me know the results.
Best regards,

IncrediModerator
IncrediMail Customer Support

Image Image
IncrediModerator
Site Moderator
Site Moderator
 
Posts: 6193
Joined: Wed Aug 12, 2009 2:58 pm

Re: Email putting in Capital Letters at start of sentences

Postby ElaineF » Mon Apr 18, 2011 10:44 am

Sorry, I should have typed it puts capital letters at the start of each new line you type.
It is correct to put a capital at the start of a new sentence when you end with a full stop.
ElaineF
IncrediUser
IncrediUser
 
Posts: 2
Joined: Mon Apr 18, 2011 10:06 am

Re: Email putting in Capital Letters at start of sentences

Postby cdenice » Mon Apr 18, 2011 1:27 pm

Hi, ElaineF,

When composing an email just type away, don't depress the 'enter' key to start a new line. The program will distribute the text based on the margins. Only depress the 'enter' key to begin a new paragraph.

Hopr that helps.
Image
HELP !!!
Image
User avatar
cdenice
IncrediUser
IncrediUser
 
Posts: 2386
Joined: Wed Jan 13, 2010 6:04 am
Location: Long Island, NY


Return to Windows 7

Who is online

Registered users: asdlee, dubrenuableni, Google [Bot]